Announcement

Collapse
No announcement yet.

Exchange 2010 Recipient resolution - message routing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2010 Recipient resolution - message routing

    Hi Guys,

    I'm new on this forum and i'm glad that i found it.

    I have one "small"problem with routing e-mails.

    The story is as follows:

    I installed and configured Exchange 2010 and is working just fine.

    for this server, to be accessed i used a subdomain exchange.domain.com which in fact is hosted abroad. On the hosting server is created a new forest for my subdomain and the DNS MX records are fine.

    I can send and receive mails using OWA and Outlook without any problem.

    My issue is as below:

    At my office, we are using a POP 3 mail server which is hosted abroad.

    We have around 1k mails received daily on our helpdesk address and we are unable to use the IMAP on our current server. Due to this, the outlook is unable to process this amount of mails as we need to make a new .pst file every 3 months and until now we gathered around 13 data files filled.

    I setup an Exchange 2010 server on our helpdesk office and I want this to be used only by our office (for the moment)

    On the server that is hosting our central domain "domain.com" i created a sub-domain named exchange.domain.com. which resolves the Exchange server's IP (a new DNS forest was created on our central hosting server)

    The DNS records have been updated and everything is working fine except one thing.

    Using Exchange server we have the domain name exchange.domain.com but we want to send mails from domain.com which i already configured to work like this.

    I added the address [email protected] to my account and set it as the default reply address.

    Now the issue is that when i am trying to send a mail to [email protected] which is already configured as my default reply address, the mails stops to my account in exchange database. I want it to go to our server in Ireland.

    The thing is that we have a helpdesk address which needs to be accessed by other peoples all over the world and due to this we need our e-mails to reach our central hosting domain.

    I forgot to mention that if i remove the addresses [email protected] from our mailbox everithing is working perfectly. we can send/ receive mails from exchange whithout any problem...even to and from domain.com.

    From what I found there is a Transport agent called categorizer which determine how to handle the message. Is there any chance to modify the categorizer tofulfill our needs?
Working...
X