Announcement

Collapse
No announcement yet.

Can't change listening port UMIP Gateway 2013 Exchange

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't change listening port UMIP Gateway 2013 Exchange

    We are trying to change the UMIPGateway listening port from the default of TCP:5060 to TCP:5070

    We are following Technet article here: http://technet.microsoft.com/en-us/library/ee633457%28v=exchg.150%29.asp7x

    Using Exchange 2013 Shell and the Set-UMIPGateway cmdlet with the following command:
    Set-UMIPGateway -Identity servumip -Address 192.168.4.1 -Port 5070

    WARNING: The command completed successfully but no settings of 'servumip' have been modified.


    So the command is successful but nothing is changed. When we check the Microsoft Exchange Unified Messaging Call Router service it is still listening on TCP 5060.

    Can someone please help? How do we make the command work?
Working...
X