Announcement

Collapse
No announcement yet.

Organization Checks FAILED in updating SP1 to SP3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Organization Checks FAILED in updating SP1 to SP3

    Hi,

    Can anyone please assist me in resolving this error when I execute the command from elevated UAC prompt on my Hub Transport Server ?

    I'm the member of Domain, Enterprise and Schema admin as well as the local admin of all of the exchange servers in the same domain (just one AD domain in the entire company)

    C:\Users\EntepriseAdmin\Desktop\SP3>setup /p

    Welcome to Microsoft Exchange Server 2007 Unattended Setup

    Preparing Exchange Setup

    No server roles will be installed

    Performing Microsoft Exchange Server Prerequisite Check

    Organization Checks ......................... FAILED
    Cannot find the Recipient Update Service responsible for domain 'DC=BankUnion,DC=com'.
    New and existing users may not be properly Exchange-enabled.
    Setup needs to contact the Active Directory schema master but this computer is not in the same Active Directory site as the schema master (BankUnion-MainOffice-AU).

    Setup encountered a problem while validating the state of Active Directory: Exchange organization-level objects have not been created, and setup cannot create them because the local computer is not in the same domain and site as the schema master. Run setup with the /prepareAD parameter on a computer in the domain BankUnion and site BankUnion-MainOffice-AU, and wait for replication to complete.
    I don't know how it failed like this ? even when I have tried this on different servers role in the same AD domain.

  • #2
    Re: Organization Checks FAILED in updating SP1 to SP3

    Exchange 2010, presumably?

    Have you checked the AD Schema Master role is available and can be reached from the Exchange server?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Organization Checks FAILED in updating SP1 to SP3

      Originally posted by Ossian View Post
      Exchange 2010, presumably?

      Have you checked the AD Schema Master role is available and can be reached from the Exchange server?
      Thanks for the reply mate, I have just realized that this was because of the Domain Controllers in my domain are all 32 bit Windows Server 2008, while all of my Exchange Server 2007 SP1 and the setup file that I downloaded is 64 bit only.

      After I downloaded and re-executed the 32 bit Exchange Server 2007 SP3 from one of the 32 bit Domain Controllers, it works fine now.

      Comment


      • #4
        Re: Organization Checks FAILED in updating SP1 to SP3

        Well done, and thanks for posting back with the solution
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment

        Working...
        X