Announcement

Collapse
No announcement yet.

Exchange 2007 not forwarding email orginating from another subnet.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2007 not forwarding email orginating from another subnet.

    Microsoft SBS 2008
    Cisco Phone System Subnet 192.168.11.x
    Exchange Server subnet 192.168.1.x
    We have a Cisco IP phone server that is connected to our network with a managed switch. When the phone system receives a voicemail for a user, it creates a .wav file and attaches it to an email and sends it the userís mailbox on our exchange server. This works very well.
    We have a cloud company that now receives our email and uses it to integrate with the rest of the companyís functions. I have simply created mail contacts for each user and forwarded all local network email it to the cloud companyís exchange server. This works very well also.
    The problem is that the exchange server will not forward the Cisco phone system .wav attached emails. It will forward all other emails as it should. I believe this to be because the Cisco phone system is not on our local subnet and/or domain and may be untrusted or looked at as spam.
    How can I get the Exchange server to forward the voicemail emails like it does with all other emails? Is it a trust problem? I may be wrong on that assumption.
    Any help would be greatly appreciated. Thanks in advance.
    Dougbdl

  • #2
    Re: Exchange 2007 not forwarding email orginating from another subnet.

    How do you know it doesn't work, does it not arrive, arrive with no attachment (I think there was a hotfix for that), show errors, bounces, anything? Have you got any AV installed and/or any AS?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Exchange 2007 not forwarding email orginating from another subnet.

      UPDATE: I found that email that I send myself from myself on the local exchange server also does not get forwarded. I think if I fix that issue everything will work.

      Andy,

      I see the message when I check the local outlook, or if I go to the OWS page. I see group emails and the voicemails. The voicemails never get to the cloud company's email, but everything else makes it. I have Vipre antivirus and no antispyware on the server. I see no errors in the log files. No bounces.

      Thanks,

      Doug
      Last edited by Dougbdl; 18th October 2012, 18:11.

      Comment


      • #4
        Re: Exchange 2007 not forwarding email orginating from another subnet.

        Final Update:

        It seems that the Cisco Unity system was using OWS to, i guess I would say 'inject' the email into the users inbox instead of using traditional connectors. I contacted the Cisco rep, they made adjustments to force the voice mails across the connectors and everything started working.

        I was making rules that applied to the connectors, and the Cisco was bypassing those connectors and in effect the forwarding rules. I hope this helps someone in the future, I have about 15 hours invested in it.

        Doug

        Comment


        • #5
          Re: Exchange 2007 not forwarding email orginating from another subnet.

          Problem Solved! Thanks for your help. I have left the fix in the thread. I don't know what I would do without nice anonymous people that find the time to help people like me. Have a good day!

          Comment


          • #6
            Re: Exchange 2007 not forwarding email orginating from another subnet.

            Thanks for taking to the time to post the fix.
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment

            Working...
            X