Announcement

Collapse
No announcement yet.

Users not receiving mails on BlackBerry Device

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users not receiving mails on BlackBerry Device

    Dear All

    I moved one of my Blackberry mailbox from one mailboxdatabase to another mailboxdatabase in Exchange Server 2010 SP1. User is able to send and receive emails from outlook/owa, but he can not send/receive mails from his blackberry. When i revert the mailbox to its previous mailboxdatabase user is able to send/receive emails from blackberry.

    Please advise where i am doing wrong?

    thanks
    Last edited by Kamal18sharma; 10th September 2012, 12:39.

  • #2
    Re: Users not receiving mails on BlackBerry Device

    Is this using BES or BIS?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Users not receiving mails on BlackBerry Device

      We are using BES

      Comment


      • #4
        Re: Users not receiving mails on BlackBerry Device

        IIRC the first thing is to look into the BES logs, but there are a number of possible hits here:
        http://www.bing.com/search?q=BES+not...lt&FORM=IE10TR
        (Sorry, using Win8 and haven't changed the search engine to )
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Users not receiving mails on BlackBerry Device

          I would check if the permissions are correct for BES on that database. It is classic missing permissions.

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment


          • #6
            Re: Users not receiving mails on BlackBerry Device

            BES uses DN to locate mailbox and now needs to relocate. After moving mailbox try to temporarily assign a static mailbox agent to the user to initiate a MAPI rescan. Occasionally only a server restart works !

            Regards
            Valsted
            BESadmin

            Comment


            • #7
              Re: Users not receiving mails on BlackBerry Device

              As per Simons mention check the relevant permissions on the mailbox.

              Which version of BES are you using??

              Comment

              Working...
              X