Announcement

Collapse
No announcement yet.

Exch 2003 to 2010 Migration issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exch 2003 to 2010 Migration issue

    I migrated to Exch 2010 a few months ago and everything is working great with one exception. The old 03 exch box is still online due to it having ACT running on it. I took it off line yesterday and noticed that my new 2010 exch would not send mail while the old 03 box was powered off. I could receive email just fine but all out going mail was stuck in que.

    Any thoughts as what I missed during migration that would cause this issue?

  • #2
    Re: Exch 2003 to 2010 Migration issue

    Check your send to internet connector (ORG\HUB TRANSPORT) and make sure it is not using the 2K3 box as a smarthost
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Exch 2003 to 2010 Migration issue

      192.168.100.2 is my Barracuda 300. Please see second image and notice I did have an issue with removing my old 03 exchange from the "Relay Using Trusted" part of my Barracuda. Every time I attempt to remove the 03 exch from the barracuda I get an error. Would having both exchange servers in the Barracuda cause this issue?
      Click image for larger version

Name:	smtp.png
Views:	1
Size:	13.2 KB
ID:	466581

      Click image for larger version

Name:	barracuda.jpg
Views:	1
Size:	52.9 KB
ID:	466582

      Comment


      • #4
        Re: Exch 2003 to 2010 Migration issue

        Can you post a diagram of the relevant part of your network including IPs and machine names?
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Exch 2003 to 2010 Migration issue

          Not sure if this is detailed enough but here you go.
          Click image for larger version

Name:	network.png
Views:	1
Size:	13.2 KB
ID:	466583

          Comment


          • #6
            Re: Exch 2003 to 2010 Migration issue

            I just got off the phone with Barracuda and it is not an issue with the smart host (192.168.100.2). I must have made an error during the migration that is making the old exchange send all out going email.
            Please see pic below of old 03 exch connectors:

            Click image for larger version

Name:	oldsmtp.png
Views:	1
Size:	12.9 KB
ID:	466584

            Comment


            • #7
              Re: Exch 2003 to 2010 Migration issue

              Did you uninstall exchange 2003 on the old box before turn it off?

              //Robert

              Comment


              • #8
                Re: Exch 2003 to 2010 Migration issue

                Create a new Send Connector on Exchange 2010, then restart Transport. Delete the SMTP Connector from Exchange 2003.

                Simon.
                --
                Simon Butler
                Exchange MVP

                Blog: http://blog.sembee.co.uk/
                More Exchange Content: http://exchange.sembee.info/
                Exchange Resources List: http://exbpa.com/
                In the UK? Hire me: http://www.sembee.co.uk/

                Sembee is a registered trademark, used here with permission.

                Comment


                • #9
                  Re: Exch 2003 to 2010 Migration issue

                  I will give that a try and get back with everyone.

                  Thanks for your help

                  Comment


                  • #10
                    Re: Exch 2003 to 2010 Migration issue

                    That did the trick Sembee! Emails are flowing directly from new exchange to my barracuda.

                    Thanks for your help

                    Comment

                    Working...
                    X