Announcement

Collapse
No announcement yet.

update rollup 4 for exchange 2010 SP2 screwed my exchange

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • update rollup 4 for exchange 2010 SP2 screwed my exchange

    Heyas

    Installed update rollup 4 for exchange 2010 SP2 last night and I noticed some bizarre things happened. First of all, it set all my exchange services to disabled and various other services too and it didnt re-enable after the update had completed.

    I'm in the process of uninstalling and re-installing it, as one of the other things affected was OWA.

    I now just get a blank page, even trying to access it internally.

  • #2
    Re: update rollup 4 for exchange 2010 SP2 screwed my exchange

    That is what the rollup does during the install - it disables the services, so the installation didn't complete correctly. Reinstalling it will probably resolve the problem.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: update rollup 4 for exchange 2010 SP2 screwed my exchange

      That is what the rollup does during the install - it disables the services, so the installation didn't complete correctly. Reinstalling it will probably resolve the problem.
      Phew. Doing that now, will keep you posted. But, man, it's a whopper of an update. Takes a loooooong time.

      Comment


      • #4
        Re: update rollup 4 for exchange 2010 SP2 screwed my exchange

        Ok, uninstalling rollup 4 has fixed owa and other issues. I will have to schedule some time for the update, as it takes the exchange offline for at least 2 hours.

        Comment


        • #5
          Re: update rollup 4 for exchange 2010 SP2 screwed my exchange

          Shouldn't take two hours. Does take a while, but it sounds like you might have the certificate revocation issue.

          In Internet Explorer on the Exchange server, go in to Internet Options, Advanced, and scroll down to Security.
          Deselect "Check for Publisher's certificate revocation" and "Check for server certificate revocation". Apply/OK out and then you should find the install goes through in about 40 minutes.

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment


          • #6
            Re: update rollup 4 for exchange 2010 SP2 screwed my exchange

            Ahh awesome, good tip, thanks.

            Comment

            Working...
            X