Announcement

Collapse
No announcement yet.

Exchange 2010 Legacy Server Detected

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2010 Legacy Server Detected

    When I apply accepted domain to my OU, the below error will appear.


    Summary: 2 item(s). 0 succeeded, 1 failed.
    Elapsed time: 00:00:00


    New Laundry Domain User
    Failed

    Error:
    You can't specify the recipient container because legacy servers are detected.

    Exchange Management Shell command attempted:
    new-EmailAddressPolicy -Name 'Laundry Domain User' -RecipientContainer 'maxims.com/Accounts Department' -IncludedRecipients 'AllRecipients' -Priority 'Lowest' -EnabledEmailAddressTemplates 'SMTP:%[email protected]'

    Elapsed Time: 00:00:00


    Apply Laundry Domain User
    Cancelled


    How to resolve ??

  • #2
    Re: Exchange 2010 Legacy Server Detected

    moved from the wall of fame.
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Exchange 2010 Legacy Server Detected

      Could you tell us a bit about your environment?
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: Exchange 2010 Legacy Server Detected

        Do you have any older Exchange Servers??

        https://www.google.com.au/search?sou...48lllllllllll0

        Comment


        • #5
          Re: Exchange 2010 Legacy Server Detected

          Hi.
          I've seen this before and it has to do with the clean-up after Exchange 2003 that hasn't been correctly done.

          Solution:
          Remove the non-existant legacy server with ADSIedit.

          From:
          Configuration/Services/Microsoft Exchange/OrgName/Administrative Groups/ LegacyGroupName/Servers

          Remove: cn=OLDSERVERNAME

          Make sure you do NOT alter ANYTHING else if you don't know what you're doing.

          Regards, Sebastian Ströbeck, MCP Exchange/MCP AD/MCTS Hyper-V

          Comment

          Working...
          X