Announcement

Collapse
No announcement yet.

Not receiving emails from certain domains

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not receiving emails from certain domains

    Greetings.
    We are having some issues with email since last friday.
    Out of the blue, some emails are not reaching our users mailbox. Mostly emails from Gmail. Emails from Hotmail, for example, have no problem on getting in.

    When I send a email from a Gmail account, I receive this error on the gmail side:

    """
    This is an automatically generated Delivery Status Notification

    THIS IS A WARNING MESSAGE ONLY.

    YOU DO NOT NEED TO RESEND YOUR MESSAGE.

    Delivery to the following recipient has been delayed:

    Technical details of temporary failure:
    Unspecified Error (SENT_SECOND_EHLO): Connection reset by peer
    """

    We are running Exchange Server 2007 in one box. SMTP server is running on another box, running ISA 2006.
    The mx1 record point to the ISA server. I

    This issue is driving me nuts, so any help would be very appreciated.

    Best regards

  • #2
    Re: Not receiving emails from certain domains

    Tha problem is MX record setting, somehow Gmail is not able to find your MX server online,

    Comment


    • #3
      Re: Not receiving emails from certain domains

      It is a delay message, doesn't really mean a great deal.
      The most likely cause is the ISA server, but do ensure that your DNS records are correct and that your MX records only point to your servers.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment

      Working...
      X