Announcement

Collapse
No announcement yet.

Disable login credentials before Web Access

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable login credentials before Web Access

    Hello,

    When connecting to my web acces https://mydomain.com/exchange, my internet explorer asks for login credentials.

    After logging in I get the Form-Based Web Acces.

    Is it possible to disable the first security? And open the Web Access directly without asking the username/password.

    See screenshot for more info.

    Thanks
    Attached Files
    Last edited by toostje_85; 13th January 2012, 13:53.

  • #2
    Re: Disable login credentials before Web Access

    I don't think this is Exchange -- more like IIS or some Proxy servers behaviour
    How are you accessing the server -- is ISA involved?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Disable login credentials before Web Access

      Originally posted by Ossian View Post
      I don't think this is Exchange -- more like IIS or some Proxy servers behaviour
      How are you accessing the server -- is ISA involved?
      No, there is nog ISA involved. Port 80 and 433 are directly connected to Exchange 2010.

      Comment


      • #4
        Re: Disable login credentials before Web Access

        Authentication settings aren't correct on one of the virtual directories.
        Missing anonymous somewhere.

        Your best option is probably to reset the virtual directories using the instructions on Technet.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Disable login credentials before Web Access

          Originally posted by Sembee View Post
          Authentication settings aren't correct on one of the virtual directories.
          Missing anonymous somewhere.

          Your best option is probably to reset the virtual directories using the instructions on Technet.

          Simon.
          When connecting to https://mydomain.com/OWA i'm directly connected to web access. I've compared both virtual directories and changed the "\Exchange".

          After restarting ISS the configuration is set to default, so I cannot change this.

          I think i'm going to connect to \OWA.

          Comment


          • #6
            Re: Disable login credentials before Web Access

            the /Exchange path is legacy -- 2007 and above use /owa
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment

            Working...
            X