Announcement

Collapse
No announcement yet.

Exchange 2007 + Backup Exec 12

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2007 + Backup Exec 12

    Greetings everyone,

    Since 25th November, out of the blue, Symantec Backup Exec V12 started to fail my backup jobs. Nothing changed both in the Server that has Backup Exec, nor in the Exchange Server. No new updates, nothing.

    The backups are being made to a DELL POWERVAULT 124T robotic drive

    The Server where Symantec Backup Exec is installed is:
    - Windows Server 2003
    - Standard Edition
    - Service Pack 2
    - Symantec Backup Exec V12 Rev. 1364

    The Exchange server is:
    - Windows Server 2008
    - Standard Edition
    - Service Pack 2
    - Exchange Server 2007

    Jobs are failing with the following error:

    Microsoft Information Store\First Storage Group
    V-79-57344-33928 - Access Denied. Cannot backup directory Basic Mailbox Database and its subdirectories.
    V-79-57344-33928 - Access Denied. Cannot backup directory Mailbox Database and its subdirectories.
    Microsoft Information Store\Second Storage Group
    V-79-57344-33928 - Access Denied. Cannot backup directory Public Folder Database and its subdirectories.

    If I go to the restore tab, only Logs show up, and nothing more.




    Yesterday, I made a new backup job, with just the Microsoft Information Store files, and made it backup to a Hard drive.
    It gave me this error in the end:

    V-79-57344-34110 - ADBO: Offhost backup initialization failure on: Microsoft Information Store\First Storage Group".
    Snapshot provider error (0xE0008534): Backup Exec could not find a Microsoft Volume Shadow Copy Services (VSS) software or hardware provider on the media server. To use offhost backup, a VSS provider must be installed on both the media server and on the remote computer.
    Check the Windows Event Viewer for details.

    But I can browse through the mailboxes.


    Can someone please give me any hints on what to do?

    Thank you in advance for any help

  • #2
    Re: Exchange 2007 + Backup Exec 12

    Any reason you are still on Exchange 2007 SP2? I would suggest updating to Service Pack 3, plus the latest rollup then reboot the server.
    Also run Live Update and ensure that you ahve the latest build of Backup Exec installed.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Exchange 2007 + Backup Exec 12

      Thank you for your reply.
      This weekend I will update Exchange to SP3 and then will post results.
      2 days ago I had to remove and install Backup Exec. It wen't nuts. Missed all Media and Devices information.

      Comment


      • #4
        Re: Exchange 2007 + Backup Exec 12

        Originally posted by pantera View Post
        Thank you for your reply.
        This weekend I will update Exchange to SP3 and then will post results.
        2 days ago I had to remove and install Backup Exec. It wen't nuts. Missed all Media and Devices information.
        Good day

        I am a Product Manager for Backup Exec. How did your Exchange installation go this weekend? Was your issue with BE resolved? If not, are you in contact with technical support?

        Matt Stephenson
        Product Manager, Backup Exec

        Comment

        Working...
        X