No announcement yet.

Poor Performing Exchange Server

  • Filter
  • Time
  • Show
Clear All
new posts

  • Poor Performing Exchange Server

    Hi all!


    My name is Diego and a like this forum a lot, it is very helpful.
    Its my first post!


    (Sorry, my english is not the best... )

    I have a big problem on server.


    W Server 2003 STD X 64 EN
    Exchange server 2007
    NO Domain Controller
    BBESX (BlackBerry Enterprise Server Express)

    Two days ago (15TH NOV) the server was updated and restartded manually at night.

    On the morning of 16th an user tells me the BlackBerry was not recieving/sending e-mail, some times restarting bes services this is solved, this time i tri to enter the server by RDP and the problems starts.

    - When i logued in, spends Very long time with the "Applying computer settings..." message
    - Internet Explorer does not enter any web (blank)
    - Services like, BlackBerry Policy, Performance Logs and Alerts, Microsoft .NET Framework NGEN v4.0.30319...X86 and X64, are on status "stopping"
    - Windows Installer service disabled
    - I cant start/stop any service, if i try, an error 1053: the service did not respond to the start or control request in a timely fashion
    - I Cant add/remove any program (must be the problem of windows installer)
    - The server is more slow
    - Nod 32 Business (system files real time protection... is disabled and cant be enabled)

    I have two choices, or the problem was an update or virus.

    I try with Rkill... nothing, malwarebytes 1 infection PUM.hijack... not remember, MSRT 1 infection too, now i trying restart but "Loggin off..." message stils (1 hour at this moment...)

    Can you bring me some information???

    Thanks in advance!