No announcement yet.

Exchange 2003-2010 - OAB download

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003-2010 - OAB download

    I'm in co-existence with 2003-2010 server and a couple of weeks ago I changed the OAB generation server from 2003-2010. I did this on the 2010 server in Organization Configuration>Mailbox>Offline Address Book Tab> and I moved from the old 2003 server to the 2010 server and it was successful.

    However, since then I cannot see any new users from the date I did that on in the GAL in my Outlook 2007 client. However, if I log onto owa I can see the newly created users. My mailbox is on 2010 Exchange server and the rest of the users are on the 2003 Exchange server (they can see the updated new users int he GAL on their Outlook 2007).

    I also noticed that if I take my Outlook off cached mode I can see the newly created users in the GAL, but once I go back on cached mode I cant see them.

    autodiscover is working internally. Webdistribution has been enabled and in the directory there is the <guid> Program Files\Microsoft\Exchange Server\V14\ClientAccess\OAB.
    There are no proxy settings between the 2003 and 2010.
    In my Outlookclient when I download the OAB it processes half way then just stops. I cant figure out why after running this command that there that the OAB still isnt associated with the DBs.

    PS] C:\Users\jsmith\Desktop>Get-mailboxdatabase | ft Name,Offlineaddresbook

    Name Offlineaddresbook
    ---- -----------------

    Get-MailboxDatabase | Set-MailboxDatabase -OfflineAddressBook Default*

    [PS] C:\Users\jsmith\Desktop>Get-MailboxDatabase | Set-MailboxDatabase -OfflineAddressBook Default*
    WARNING: The command completed successfully but no settings of 'IT' have been modified.
    WARNING: The command completed successfully but no settings of 'Executives' have been modified.

  • #2
    Re: Exchange 2003-2010 - OAB download

    solved. Make sure the internal url for oab is https not http.