No announcement yet.

Outlook or OWA not recieving mail

  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook or OWA not recieving mail

    I have exchange 2007 SP3 running on server 2003. I just performed Windows Update and it installed Update Rollup 5. Right now I can't get any email back from Outlook or OWA. I don't get an NDR, just...nothing. I can address an email, send the email but don't get anything back.

    Ran the tracking tool (mail flow) and it has problems connecting to SMTP port 25, 587. But I can telnet to these ports just fine. Also fails Mail Acceptance test- error submitting email. Ran through other tests and In tracking logs I see messages like STOREDRIVER, DELIVER.... What else should I see?

    I honestly do not know where to start. Please give me some steps I can take to try and resolve this!


  • #2
    Re: Outlook or OWA not recieving mail

    are all the exchange services running? Can you send an email to yourself? any errors in the event logs?


    • #3
      Re: Outlook or OWA not recieving mail

      Roll back the windows update and see if that fixes the problem.

      If it does, deploy updates one at a time till it breaks, then contact MS and let them know that patch XXX breaks YYY.

      Other then that, have you tried to send any SMTP commands though to port 25 and seen if you get a respone.

      Other then that, you need to stop running diag tools and resolve the port 25 issue, as you found that with the first tool, then kept looking for what was wrong.

      I would first confirm that everything is still running on port 25, some thigns change change default ports.

      I would then confirm that there are no firewalls or AV's installed to complicate things, as they will always get in the way.

      I would Confirm that I can telnet to the server on port 25 and that the server responds to a HELO command.

      If in asking for more details about a problem I seem to be rude, think about it this way, If I did not have to ask, I would not of been forced to be rude.

      Please assume anything and everything I say to be wrong unless I have provided links and evidence, or you have done the same.
      IE: you blow your server up following my advice, not my bad

      A OP is bad if I can go to and answer the question by pressing 4 buttons. "Ctrl +c, Ctrl +v".


      • #4
        Re: Outlook or OWA not recieving mail

        Well, I happened to switch back to Outlook and noticed all of a sudden it's working fine. OWA is working also!

        My whole reason for OWA was the passsword change feature. I tried it but no matter what it tells me "doesn't meet complexity requirements". Domain password age is at 60 days. Still digging around on this one, just noticed it.