Announcement

Collapse
No announcement yet.

Exchange 2007: Delivery Report System not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2007: Delivery Report System not Working

    Hi, Im having exchange 2007. From our exchange to third party or from third party to our exchange, when emails are delivered to non existent domain or address, no one receiving the non delivery report or the postmaster notification from the server. Please help me to solve this issue!

  • #2
    Re: Exchange 2007: Delivery Report System not Working

    Do you have the antispam agents installed? If not install those using the script then enable recipient filtering. That will ensure that emails to non-existent users in your site are rejected immediately by Exchange.
    http://exchange.sembee.info/2007/hub/filter-unknown.asp

    Finally, in EMC, in Org Config, Hub Transport, Remote Domains, right click on the Default and choose Properties. On the second tab ensure that "Allow non-delivery reports" is enabled. If you have to change it, restart the Microsoft Exchange Transport Service.

    However it is not unusual for anti-spam software to block non-delivery reports so you should ensure that isn't an option that has been enabled in it.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Exchange 2007: Delivery Report System not Working

      Hi Simon,
      Thanks for the reply. Yes I have installed in my exchange server, McAfee GroupShield. But I couldn't find anything that block the NDR. The EMC option also I tried, But no use! Please advise..

      Comment


      • #4
        Re: Exchange 2007: Delivery Report System not Working

        Hi Simon,

        Sorry for my previous reply. You rock. As you mentioned, it is the problem in my antispam filter only. There was a hidden rule. Removed the rule. Now its working. Thanks.

        Comment

        Working...
        X