Announcement

Collapse
No announcement yet.

Your message wasn't delivered because of security policies

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Your message wasn't delivered because of security policies

    Hi,

    I have successfully upgraded Exchange from 2007 to 2010 on a new server. Exhange 2007 still excist on the Server 2008 which is also domain controller.
    I am able to sent from the 2010 server but when i point my router to receive port 25 smtp traffic i get the message 'Your message wasn't delivered because of security policies' . It still works on the old 2007 server, looks like the transport service is stilll being used, when i stop this service on the 2007 there is no traffic.
    On both 2007 and 2010 no Distribution Group has been configured.
    I'd like to deinstall the 2007 server but i am affraid i have missed something in the transmission to 2010.

    Can someone please advise?

    thanks,

    Boris

  • #2
    Re: Your message wasn't delivered because of security policies

    have you configured your internet receive connector appropriately.. ?
    \
    Also - I'm not sure where Distribution Groups come into the scenario here..
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Your message wasn't delivered because of security policies

      Originally posted by tehcamel View Post
      have you configured your internet receive connector appropriately.. ?
      \
      Also - I'm not sure where Distribution Groups come into the scenario here..
      Yes, solved it, i did not configure the receive connector properly.
      Only authenticated messages where allowed, changed to anonymous.

      thanks

      Boris

      Comment

      Working...
      X