Announcement

Collapse
No announcement yet.

Exchange Transport Rule not ruling

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange Transport Rule not ruling

    Hi

    We have SBS2008 server, I have created a Transport Rule "Apply Rule to messages from User1 and sent to User 1 copy the message to User 2"

    This is so a User 2 can monitor the emails being sent from and sent to User 1

    But the rule is not ruling, User 2 is a user I set up solely for this purpose and added the mailbox into my Outlook, but no emails are appearing in the mailbox?

    I have tried restarting the server, removing the rule and recreating? But still no joy?

    Anyone any suggestions?

    Thanks

  • #2
    Re: Exchange Transport Rule not ruling

    Unless User1 sends many messages to himself, I think you will need two rules:
    Messages TO User1
    Messages FROM User1
    (Logical OR, not AND)
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Exchange Transport Rule not ruling

      I figured this out at the tail end of last night and was going to post this morning

      Thank you for the reply, greatly appreciated

      Comment


      • #4
        Re: Exchange Transport Rule not ruling

        No problem, glad you sorted it out!
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment

        Working...
        X