Announcement

Collapse
No announcement yet.

SSL for OWA/REMOTE will not work Externally - SBS 2011 Std

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SSL for OWA/REMOTE will not work Externally - SBS 2011 Std

    I have recently installed a SBS server (2011 Std) for a customer and i am finding that i cannot access the external URL as i have done before with previous SBS set ups.

    I am trying to access https site for OWA and REMOTE and get "page cannot be displayed" yet when i turn off SSL on the IIS Server i am able to browse http site for OWA and REMOTE normally. Also another thing is that Internally i can access by https if SSL is enabled.

    I have done the obvious things like checked that the Port (443) is open on the firewall and pointing to the correct server, i have also seen that there is an exchange certificate for remote."mydomain".com

    Any assistance will be greatly appreciated and rewarded!

    Many thanks

  • #2
    Re: SSL for OWA/REMOTE will not work Externally - SBS 2011 Std

    The problem lays with your firewall. If its accessible from inside the network then the firewall is not passing the traffic correctly to the server.

    Comment


    • #3
      Re: SSL for OWA/REMOTE will not work Externally - SBS 2011 Std

      Originally posted by scurlaruntings View Post
      The problem lays with your firewall. If its accessible from inside the network then the firewall is not passing the traffic correctly to the server.
      Thanks for your reply, i found that the problem did infact lie with the router/firewall which i havent seen happen before where some port forwards are working and others aren't. I have changed out the router and the services are now working as they should.

      Comment

      Working...
      X