Announcement

Collapse
No announcement yet.

GAL is in Islandic instad of English

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GAL is in Islandic instad of English

    Hi all,

    I have here some wired problem, my current GAL properties are in Icelandic, instead of English. We are not a Icelandic company just to make that clear.

    All settings on our Exchange 2007 are pointing to be default on English including the GAL.

    I know once the GAL it was on English, I dont want to say now after the installation of a new backup agent (CommVault) it switched to Icelandic.

    Please take a look at the screenshot that is attached.

    Any suggestions or advise would be helpful.

    Thanks

    Cocoon
    Attached Files
Working...
X