Announcement

Collapse
No announcement yet.

OOF is not working in Outlook 2010

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OOF is not working in Outlook 2010

    HI,

    we are having 4 doimans in that we have installed exchnage on one domain(ex B.com) and all accounts are cretaed in one domain( B.com). when user login to the PC with the user account of b.com( where exchange is installed) he can open and configure the OUT OF OFFICE in out look 2010. When the same user is login to the system with A.com,c.com & d.com and open the Outlook 2010 OUT OF OFFICE is not working but the he can open the out of office in oulook 2007. Please help me on this.

  • #2
    Re: OOF is not working in Outlook 2010

    I'm going to take a guess here:

    It's got something to do with autodiscover - i suspect that the way it's changed between 2007 and 2010 is affecting it.

    maybe DNS ??

    what happens if they log on to OWA from the other domains and set OOF ?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: OOF is not working in Outlook 2010

      I think it's something with the way Outlook 2010 is initiating the request to the webservice.

      How does the users authenticate with Exchange while logged on to a.com, c.com and d.com, do they have to enter their credentials from b.com or does the user from a.com, c.com and d.com have also permission at the mailbox?

      Comment


      • #4
        Re: OOF is not working in Outlook 2010

        If user logs the PC with A.com,C.com & D.com and opens the outook 2010 then he has to provide the B.com login credentials

        Comment

        Working...
        X