Announcement

Collapse
No announcement yet.

Exchange 2010 - Invisible attachments in outlook

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2010 - Invisible attachments in outlook

    Hi there,

    I desperately need some help because I'm facing a weird problem on outlook and exchange 2010.

    We installed exchange in February this year and is working nice except that when a user is forwarding a mail with an attachement (pdf, txt, doc, etc..), the recipient receives the mail but attachment is invisible in outlook (2003,2007,2010). What is weird is that attachment is visible on owa (without paper clip before attachment).

    To tell you all the story, let's take for example User1. Exchange account ([email protected]) + a pop3 account ([email protected]) are configured on outlook of user1. Because User1 needs to choose between those 2 accounts before sending mails. Both account are on exchange.

    When user1 send a NEW mail+attachment using pop3 ([email protected]), recipients receive mail+attachment. Same thing happens when sending from exchange account ([email protected])

    But when user1 uses pop3 to FORWARD a mail+attachment (lets say 300kb), recipient receives only mail and attachment invisble. Invisible because the size of the mail is still 300kb. Which means attachment is still in mail. If user1 forward same mail to gmail or yahoo attachment visible.

    We installed latest rollups for exchange 2010 sp1. Still I'm crying everyday and everynight trying to solve this.

    FYI, no antivirus installed on mail server. Windows 2008 Std R2 defender disable. Windows firewall disabled. No spam filtering.

    Help help help please
    Last edited by stephanj; 27th April 2011, 20:56.

  • #2
    Re: Exchange 2010 - Invisible attachments in outlook

    What happens if you do File -> Save attachements on the message. I've read of a bug in Exchange 2007 that hid inline image attachments but they could still be saved out.

    Have you verified that the latest rollup is installed manually? Sometimes I've had rollups not offered through Microsoft Update and had to download them separately. I think it is 5 now for 2010.

    Comment


    • #3
      Re: Exchange 2010 - Invisible attachments in outlook

      Thanks for your reply beddo.

      Am using exchange 2010 sp1. Latest rollups is 2. I installed manually

      If I do file save, it says no attachments

      Comment


      • #4
        Re: Exchange 2010 - Invisible attachments in outlook

        The latest rollup is actually 5 which you can get from Microsoft here so give that a go.

        Comment


        • #5
          Re: Exchange 2010 - Invisible attachments in outlook

          I don't think that rollup is for SP1, though
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: Exchange 2010 - Invisible attachments in outlook

            You're right, my bad..sorry then its not something I've further experience with.

            Comment


            • #7
              Re: Exchange 2010 - Invisible attachments in outlook

              Thnx for your answers friends.

              In fact the rollup 5 is for Exchange rtm (prior to sp1)

              Still need some clues. This issue is making me crazy

              Comment


              • #8
                Re: Exchange 2010 - Invisible attachments in outlook

                I am also having this exact same problem. I am just about to rollup from SP1 to SP1 UR3v3

                Let's see... If anyone knows why this is happening please get in touch and let me know.

                Thanks

                Steve

                Comment


                • #9
                  Re: Exchange 2010 - Invisible attachments in outlook

                  Have you tried to see if the attachment is visible using MFCMAPI?

                  http://mfcmapi.codeplex.com/

                  Generally this usually points to something 3rd party client side hooking into the Outlook API.

                  Comment

                  Working...
                  X