No announcement yet.

Restore issue with GRT Backup Exec 2010

  • Filter
  • Time
  • Show
Clear All
new posts

  • Restore issue with GRT Backup Exec 2010

    Hello, Server 2008 Standard with Exchange 2010 installed.
    Backup Exec runs on the server and does a full IS backup and also Granular backup of user mailboxes.
    This completes without an issue, verify okay.

    Tried to run a restore of a users mail the other day and got a failure advising that the data on the device was inconsistent. Tried again using a differnet tape and got the same message at a different point of the restore.

    I have tried to change the Staging area of the restore, same issue. Also changed the tape device and tried multiple tapes. Also tried a full restore of IS and this fails at different times of the restore.

    Normal restores of user data have no issues at all.

    Backup Exec is fully up to date.

    Any ideas of what to look at next, never seen this issue before, or if I have its normaly just a dodgy tape etc...

    Cheers for any input,


  • #2
    Re: Restore issue with GRT Backup Exec 2010

    Have you got Backup Exec up to date? (Tools -> LiveUpdate. Run it several times as each time more will appear until it tells you there are no more)

    How about cleaning - when was the last time you ran a cleaning tape through the drive?

    How old are the tapes?

    Its probably not cleaning or tape related if everything else works ok but getting things up to date has cured problems with Backup Exec before. On the other hand it sometimes introduces them too.

    Similarly you've probably done it if you're getting successful backups but is the Exchange Server MAPI/CDO installed? Backup Exec needs it for Exchange GRT to work.