Announcement

Collapse
No announcement yet.

Problem with sending mails with SMTP and Web-site Form

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with sending mails with SMTP and Web-site Form

    Hello,

    I am having a problem with sending mails.

    I have 2 domains.
    1. vistasign.com
    2. vistasystem.com

    Vistasign.com is our org in Israel and Vistasystem.com is our cloud in USA.

    In Vistasign.com I have SMTP server running on Windows 2008 R2.

    Now, our webmaster made a code that every forms our clients send it will send him an email with the results.

    Now, we are testing the system and when we try to send mails from @Vistasign.com it works fine and when we send mails from @Vistasystem.com it works fine also, we recevice the mails.

    Now, we have also an ESMTP server sitting on Windows Server 2008 R2 @ our cloud, which use the domain Vistasystem.com

    When the web-master using the ESMTP server from Vistasystem.com it works only if we send mails from @Vistasign.com ONLY. when we try to send mails from @Vistasystem.com we doesn't receive it at all.

    I've tried also to telnet it, and it works fine. when I use TELNET EHLO RCPT TO MAIL FROM I receive the mails from @Vistasystem.com but when we use the web-site it doesn't (the .NET doesn't give us any relay error or anything wrong).

    Can anybody advice me what can we do please?

    Thank you so much

  • #2
    Re: Problem with sending mails with SMTP and Web-site Form

    This is a forum for Microsoft Exchange. Is Exchange involved here?

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Problem with sending mails with SMTP and Web-site Form

      Of course, both servers running Exchange 2007.

      Comment

      Working...
      X