Announcement

Collapse
No announcement yet.

2003 -> 2010 Send Connector Question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2003 -> 2010 Send Connector Question

    I am doing a migration from 2003 to 2010.. When I checked the Hut Transport -> Send Connector, it appareas as though a connector was imported from 2003 because the connector has a modified date of October 2007.

    so my question, do I need to create another connector for 2010? I ask becuase there is no "source" server selected and I get a waring if I try (I didn't save it) So I am wonder if I need to create it now or when I am done moving the other settings over.

    TIA!
    -d

  • #2
    Re: 2003 -> 2010 Send Connector Question

    Exchange 2010 sees Exchange 2003 SMTP connectors as read only Send Connectors. You will need to create an Exchange 2010 connector and remove the SMTP Connector as part of the migration phase.

    See the Technet article on removing the last legacy Exchange server for full details.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: 2003 -> 2010 Send Connector Question

      Excellent, thank you for the info - I will look that up.

      -d

      Comment

      Working...
      X