Announcement

Collapse
No announcement yet.

Exchange 2007 / Botched SP3 install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2007 / Botched SP3 install

    Hello

    I have a SBS 2008 server and decided to install Exchange 2007 SP3 (first service pack to be installed for Exchange since server implementation).

    During installation, a fatal error came up and botched the whole thing.

    After reboot, NO Exchange services are running. Trying to start them manually doesnt work because they rely on MSExchangeADTopology service which is also down.


    I check the local folder C:\Program Files\Microsoft\Exchange Server\Bin and there's no .exe files there, just a bunch of .config files and few other small files.


    I was wondering if i can just put back the exe files (from backup) in that folder and try to start the services again.

  • #2
    Re: Exchange 2007 / Botched SP3 install

    Copied from setup window:


    Summary: 9 item(s). 3 succeeded, 1 failed.
    Elapsed time: 00:26:31


    Preparing Setup
    Completed

    Elapsed Time: 00:00:51


    Remove Exchange Files
    Completed

    Elapsed Time: 00:17:53


    Preparing Files
    Completed

    Elapsed Time: 00:00:01


    Copy Exchange Files
    Failed

    Error:
    Installing product C:\E2K7SP3EN64\exchangeserver.msi failed. Fatal error during installation. Error code is 1603. Last error reported by the MSI package is 'An error occurred during the installation of assembly 'policy.9.0.Microsoft.VC90.CRT,version="9.0.30729. 4959",publicKeyToken="1fc8b3b9a1e18e3b",processorA rchitecture="x86",type="win32-policy"'. Please refer to Help and Support for more information. '.

    Fatal error during installation

    Elapsed Time: 00:07:44


    Hub Transport Role
    Cancelled




    Client Access Role
    Cancelled




    Mailbox Role
    Cancelled




    Management Tools
    Cancelled




    Finalizing Setup
    Cancelled

    Comment

    Working...
    X