Announcement

Collapse
No announcement yet.

Not receiving emails from internet on Exchange 2010 SP1 Help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not receiving emails from internet on Exchange 2010 SP1 Help!

    Hi all,

    On the last 15 day I have encountered problems receiving emails from the internet. I have updated to Exchange 2010 SP1 over a month ago and install SP1 Rollup 1 and 2. I have not touch the server configuration and it just stopped working. I’m able to test the server for connectivity using mxtoolbox I'm also able to send emails outside of my organization and send and receive internally.


    Here is my receive connector config:

    RunspaceId : 0bdac9a2-d68c-4bfd-ad3b-e05a7a49dcfc
    AuthMechanism : Tls
    Banner :
    BinaryMimeEnabled : True
    Bindings : {0.0.0.0:25}
    ChunkingEnabled : True
    DefaultDomain :
    DeliveryStatusNotificationEnabled : True
    EightBitMimeEnabled : True
    BareLinefeedRejectionEnabled : False
    DomainSecureEnabled : False
    EnhancedStatusCodesEnabled : True
    LongAddressesEnabled : False
    OrarEnabled : False
    SuppressXAnonymousTls : False
    AdvertiseClientSettings : False
    Fqdn : mail.lapuja.com
    Comment :
    Enabled : True
    ConnectionTimeout : 00:10:00
    ConnectionInactivityTimeout : 00:05:00
    MessageRateLimit : unlimited
    MessageRateSource : IPAddress
    MaxInboundConnection : 5000
    MaxInboundConnectionPerSource : 20
    MaxInboundConnectionPercentagePerSource : 2
    MaxHeaderSize : 64 KB (65,536 bytes)
    MaxHopCount : 60
    MaxLocalHopCount : 12
    MaxLogonFailures : 3
    MaxMessageSize : 10 MB (10,485,760 bytes)
    MaxProtocolErrors : 5
    MaxRecipientsPerMessage : 200
    PermissionGroups : AnonymousUsers
    PipeliningEnabled : True
    ProtocolLoggingLevel : None
    RemoteIPRanges : {0.0.0.0-255.255.255.255}
    RequireEHLODomain : False
    RequireTLS : False
    EnableAuthGSSAPI : False
    ExtendedProtectionPolicy : None
    LiveCredentialEnabled : False
    TlsDomainCapabilities : {}
    Server : PULPO
    SizeEnabled : Enabled
    TarpitInterval : 00:00:05
    MaxAcknowledgementDelay : 00:00:30
    AdminDisplayName :
    ExchangeVersion : 0.1 (8.0.535.0)
    Name : internet
    DistinguishedName : CN=internet,CN=SMTP Receive Connectors,CN=Protocols,CN=PULPO,CN=Servers,CN=Ex
    change Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Lap
    uja,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=lapuja,DC =com
    Identity : PULPO\internet
    Guid : bf554f18-0bb5-4be6-a5f9-814ac8bdc079
    ObjectCategory : lapuja.com/Configuration/Schema/ms-Exch-Smtp-Receive-Connector
    ObjectClass : {top, msExchSmtpReceiveConnector}
    WhenChanged : 3/21/2011 5:29:25 PM
    WhenCreated : 3/20/2011 12:31:20 PM
    WhenChangedUTC : 3/21/2011 9:29:25 PM
    WhenCreatedUTC : 3/20/2011 4:31:20 PM
    OrganizationId :
    OriginatingServer : prodigio2.lapuja.com
    IsValid : True

    Here is also my transport from one last entery on :
    SMTPSubmit SMTPAcceptAnySender SMTPAcceptAuthoritativeDomainSender AcceptRoutingHeaders,Set Session Permissions
    "220 mail.lapuja.com Microsoft ESMTP MAIL Service ready at Sun, 20 Mar 2011 13:30:13 -0400",
    EHLO blu0-omc1-s21.blu0.hotmail.com,
    250-mail.lapuja.com Hello [65.55.116.32],
    250-SIZE 10485760,
    250-PIPELINING,
    250-DSN,
    250-ENHANCEDSTATUSCODES,
    250-AUTH,
    250-8BITMIME,
    250-BINARYMIME,
    250 CHUNKING,
    MAIL FROM:<[email protected]> SIZE=2572,
    Tarpit for '0.00:00:05',
    421 4.3.2 Service not available,
    QUIT,
    221 2.0.0 Service closing transmission channel,
    Local

    Here is my telnet message when i try sending an email by command:
    220 mail.lapuja.com Microsoft ESMTP MAIL Service ready at Sun, 20 Mar 2011 14:46
    :13 -0400
    helo lapuja.com
    250 mail.lapuja.com Hello [192.168.2.100]
    mail from: [email protected]
    421 4.3.2 Service not available


    Regards,
    Juan

  • #2
    Re: Not receiving emails from internet on Exchange 2010 SP1 Help!

    4.2.1 432 is one of two things.
    either you've hit a backpressure issue, of your receive connector is not correctly configured.

    sigpic


    Please do show your appreciation to those who assist you by leaving Rep Point

    Comment

    Working...
    X