Announcement

Collapse
No announcement yet.

Exchange 2010 Database Will Not Mount

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2010 Database Will Not Mount

    and theses of snapshot






    thanks

  • #2
    Re: problems in exchange 20101

    Try running Eseutil /mh on the databases to check their health,if they are not clean you might need to repair them using eseutil /p or restore from a backup.
    Also try moving out logs from the logs folder,as there may be some old logs and then try mounting the stores.Later move the logs back if successfull.
    Fazal Zaidi
    MCITP-Windows 2008,Exchange 2010,MCTS-Exchange 2007,2010,Lync 2010,MCSE-2000,2003,MCSA-2003,2008,2012,MCP,MCSE -Messaging 2013,ITIL

    Comment


    • #3
      Re: problems in exchange 20101

      this problems occurred when backup and restore exchange2010

      Comment


      • #4
        Re: problems in exchange 20101

        Originally posted by nadi90 View Post
        this problems occurred when backup and restore exchange2010
        What did you use to backup the database? As that looks like a corrupt database. Or a database that is not up to date and missing log files that have not been replayed.

        Comment


        • #5
          Re: Exchange 2010 Database Will Not Mount

          i used normal backup by windows server 2008

          Comment


          • #6
            Re: Exchange 2010 Database Will Not Mount

            Originally posted by nadi90 View Post
            i used normal backup by windows server 2008
            WSB by default leaves the database in a dirty shutdown state. You can check this from EMC or by running the Eseutil /mh command against the DB. You need to bring the DB up to date. Follow the steps further down in this article by Paul Cunningham.


            http://exchangeserverpro.com/restore...-exchange-2010

            Comment


            • #7
              Re: Exchange 2010 Database Will Not Mount

              i do eseutil but
              http://www4.0zz0.com/2011/01/25/19/342222377.png
              Last edited by Wired; 18th March 2011, 14:39.

              Comment


              • #8
                Re: Exchange 2010 Database Will Not Mount

                The image you embedded seems to be corrupt. Additionally make it smaller.
                WSB is exchange aware. Albeit the GUI isnt as intuitive as the old NTbackup. Did you follow the same steps to back up your exchange database as what's in the article?

                Comment


                • #9
                  Re: Exchange 2010 Database Will Not Mount

                  what can i do to solve it
                  my steps to backup
                  i used windows server 2008 backup and restore it
                  please help me to solve it

                  Comment


                  • #10
                    Re: Exchange 2010 Database Will Not Mount

                    Perhaps you would be better off if your system administrator did the backups -- some things are best left to people with the correct training and experience.

                    If you really have to do it, make sure you have followed the steps here:
                    http://technet.microsoft.com/en-us/l.../dd876854.aspx
                    Tom Jones
                    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                    PhD, MSc, FIAP, MIITT
                    IT Trainer / Consultant
                    Ossian Ltd
                    Scotland

                    ** Remember to give credit where credit is due and leave reputation points where appropriate **

                    Comment


                    • #11
                      Re: Exchange 2010 Database Will Not Mount

                      iam a system administrator
                      i charge of exchange

                      Comment


                      • #12
                        Re: Exchange 2010 Database Will Not Mount

                        i restore again my backup and i success restore
                        but i have problem in Microsoft exchange active directory topology
                        see

                        Comment


                        • #13
                          Re: Exchange 2010 Database Will Not Mount

                          OK, can you give us an idea what experience and training you have so we can pitch answers at an appropriate level?

                          Tell us more about your infrastucture -- exchange servers, roles etc?

                          What server OS are you using (presumably 2008 but maybe r2) and is it fully patched?
                          How far is Exchange patched?

                          What messages are you seeing in the event logs?

                          Did you your error (and why are you stopping the service)?

                          And for <deity's> sake PLEASE stop posting massive screen shots -- either attach them or edit them to a smaller size.
                          Tom Jones
                          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                          PhD, MSc, FIAP, MIITT
                          IT Trainer / Consultant
                          Ossian Ltd
                          Scotland

                          ** Remember to give credit where credit is due and leave reputation points where appropriate **

                          Comment

                          Working...
                          X