Announcement

Collapse
No announcement yet.

Out of office fails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Out of office fails

    Hi!

    I have a problem with a new Exchange 2010 SP1 installation. Users with Outlook 2010 can't use Out Of Office. They got the error:

    "Your automatic reply settings cannot be displayed because the server is unavailable. Pleace try again later."

    It is ok when they use OWA.

    Any clues?
    PITTBULL

  • #2
    Re: Out of office fails

    it's working when you use OWA. That means it's more likely a client-side problem.

    try recreating the outlook profile first.
    see if that helps
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Out of office fails

      Hi tehcamel

      That was my thought too. I have checked "Get-webservicesvirtualdirectory | fl identity,internalurl,externalurl" and that output seems ok.

      I can check with the user in question and see if that's the problem.

      Thanx so far.
      PITTBULL

      Comment


      • #4
        Re: Out of office fails

        Hi again

        I have tried with several users now and they also have the same problem. I have even tried with new Outlook profile and that didn't work.

        Any more clues?
        PITTBULL

        Comment


        • #5
          Re: Out of office fails

          This is a very common problem.
          Usually down to an issue with autodiscover. Does autodiscover work correctly?
          Have you changed the self signed certificate for a commercial one? Verified that the URLs handed out by autodiscover resolve to the correct places?

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment


          • #6
            Re: Out of office fails

            I found the answer myself.

            I had to use the Exchange powershell command "Set-webservicesvirtualdirectory" with it's variables twice and the problem was solved.

            Even though the command "Get-webservicesvirtualdirectory | fl identity,internalurl,externalurl" showed me the correct url's.

            Go figure
            PITTBULL

            Comment


            • #7
              Re: Out of office fails

              Originally posted by Sembee View Post
              This is a very common problem.
              Usually down to an issue with autodiscover. Does autodiscover work correctly?
              Have you changed the self signed certificate for a commercial one? Verified that the URLs handed out by autodiscover resolve to the correct places?

              Simon.
              Autodiscover worked fine so that pusseled me. I am using a certificate from Digicert and the DNS settings are correct. But thanx for the input anyway
              PITTBULL

              Comment


              • #8
                Re: Out of office fails

                Originally posted by Pittbull View Post
                Autodiscover worked fine so that pusseled me. I am using a certificate from Digicert and the DNS settings are correct. But thanx for the input anyway
                I think what you needed was KB: http://support.microsoft.com/kb/940726 and now you might have this article anyways. Just putting the KB article for others, and it applies for below versions of exchange server:

                Microsoft Exchange Server 2007 Enterprise Edition
                Microsoft Exchange Server 2007 Standard Edition
                Microsoft Office Outlook 2007
                Microsoft Exchange Server 2010 Enterprise
                Microsoft Exchange Server 2010 Standard

                Cheers
                Technical Director
                www.tecguruz.com
                Ex-Microsoft (Exchange Client & Server Infrastructure Team), MCSA, MCSE, MCITP, MCTS & ITIL Foundation certified

                Comment

                Working...
                X