Announcement

Collapse
No announcement yet.

Exchange 2010 OAB is not updating

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2010 OAB is not updating

    Hi,

    I have exchange 2010 which is working fine since april 2010 , as for the start of november the exchange stopped updating the OAB , so im unable to create any new outlook profile for new users, when i try to connect to outlook i got this error ( The name could not be matched in the address list ).I have run all tests without any errors , the new users is shown in all contacts , all users & OWA Gal they have no problem in send or recieve

    Any ideas?

  • #2
    Re: Exchange 2010 OAB is not updating

    Does the machine has SP1 installed? Latest rollups?

    Have you run the best practises tool from the Toolbox? Any errors in the event viewer related to OAB generation?

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Exchange 2010 OAB is not updating

      No i don't have SP1 installed , & i have run the test of best practise with no errors but when i try to update OAB from the shell it updates with no errors but generate an error in event viewer as follow:


      Log Name: Application
      Source: MSExchangeSA
      Date: 12/12/2010 4:17:58 PM
      Event ID: 9359
      Task Category: (13)
      Level: Warning
      Keywords: Classic
      User: N/A
      Computer: Exchange2010.Egytrav.local
      Description:
      OALGen truncated or dropped properties for entry 'Ahmed Yousef -Egytrav' in address list '\All Contacts' because they exceeded the configured size limits for the version 4 offline address list. The affected MAPI ids are: 8008.
      - \Default Offline Address List
      this is repeated for every user have a mailbox
      what is wrong?

      Comment


      • #4
        Re: Exchange 2010 OAB is not updating

        I suggest that you update the machine to begin with. That will often resolve a lot of issues.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Exchange 2010 OAB is not updating

          Im not so sure im ready to install SP1 , so far i heared a lot of problems coming from installing SP1, besides the server was already working fine so there must be away to track where is the problem & fixed, even avoid happening again in future!

          Comment


          • #6
            Re: Exchange 2010 OAB is not updating

            You already looked up the contact mentioned in your posted error message right?

            I would try to find the corrupted attribute or delete the contact complete.

            But as always, if you encouter any error you should run the latest version of the product since this will be the first thing where support stuff will point to.

            Comment


            • #7
              Re: Exchange 2010 OAB is not updating

              I have to disagree with the reports of lots of problems with SP1.
              I have it deployed on all of my clients sites, did so shortly after the release.
              You will always find problems reported on the Internet because those who have a successful installation will not say anything.

              Simon.
              --
              Simon Butler
              Exchange MVP

              Blog: http://blog.sembee.co.uk/
              More Exchange Content: http://exchange.sembee.info/
              Exchange Resources List: http://exbpa.com/
              In the UK? Hire me: http://www.sembee.co.uk/

              Sembee is a registered trademark, used here with permission.

              Comment


              • #8
                Re: Exchange 2010 OAB is not updating

                i tried the OABinteg.exe & i got no errors , have 0 records exceed the 64-bit length!!

                I will plan for SP1 upgrade while im searching for a solution

                Comment


                • #9
                  Re: Exchange 2010 OAB is not updating

                  Originally posted by marmar1870 View Post
                  i tried the OABinteg.exe & i got no errors , have 0 records exceed the 64-bit length!!

                  I will plan for SP1 upgrade while im searching for a solution
                  Hello,

                  Could you please confirm whether you have tried recreating a new OAB and whether that gets updated or not?

                  If you have tried the above, have you tried recreating the OAB virtual directory itself?

                  If not then please try and let me know how it goes.

                  Cheers
                  Technical Director
                  www.tecguruz.com
                  Ex-Microsoft (Exchange Client & Server Infrastructure Team), MCSA, MCSE, MCITP, MCTS & ITIL Foundation certified

                  Comment

                  Working...
                  X