Announcement

Collapse
No announcement yet.

#550 5.7.1 Delivery not authorized, message refused

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #550 5.7.1 Delivery not authorized, message refused

    HI All,

    I have created the contact [email protected] in our domain and any mails come to my inbox has to forward to my account has to forward a copy to my external ID .i.e to my gmail account. The issue is that when ever i am sending the mail from internal domain to my account i am able to recive mail to gmail id but when ever i send mail from external maid id to my domain ID, i am able to receive the mail to my domain accout but not able to recive to gmail.

  • #2
    Re: #550 5.7.1 Delivery not authorized, message refused

    Doesn't surprise me.
    The forwarding method that Exchange uses leaves the headers in place. Any site that is using anti spoofing technologies would therefore block the email because it looks like your server is spoofing the email.

    The forwarding method to external accounts in Exchange is quickly becoming unreliable enough to make it useless.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: #550 5.7.1 Delivery not authorized, message refused

      Hi Simon,

      then what is the solution for this issue, shall i disable the spoofing rule or what i have to do.

      One more thing i want to add here, i have checked the mark(all users are authenticated) in that contact. If i do this i am not getting the any error bounce back mail but still not able to recive the mail to gmail(when ever i will send for external domain).

      Please help me...

      Comment


      • #4
        Re: #550 5.7.1 Delivery not authorized, message refused

        The only solution is to not use forwarding.

        The anti spoofing measures are not under your control. It is the antispoofing of the domain that originally sent the message.

        I send you an email, to your Exchange server.
        Your Exchange server forwards it to Google.
        I have antispoofing setup on my domain, which says that only my server can send email for that domain. Google sees the email as coming from me, but from your server. Google therefore rejects the email.

        Nothing you can do about it, because I don't want my domain spoofed.

        All spam is spoofed, and therefore antispoofing measures are becoming more common.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X