Announcement

Collapse
No announcement yet.

Exchange 2010 and sharepoint 2010 server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2010 and sharepoint 2010 server

    Hi,

    Im trying to sync the exchange public folder to the sharepoint server using Sharepoint crawler.

    I've set the crawler to hxxps://exchange-server/public (also tried /owa) but i always get error and no content is being crawled. ("Error while crawling LOB contents.")

    any thoughts?

    thanks!

  • #2
    Re: Exchange 2010 and sharepoint 2010 server

    Have you tried logging on as the account used to crawl that Public folder and used that URL to ensure that the account can access it? The account will need read permissions to the Public folder.

    Another useful link for checking the settings in SharePoint.

    http://technet.microsoft.com/en-us/l.../ee806927.aspx

    Does it crawl local SharePoint sites ok or file shares?
    Last edited by Virtual; 11th November 2010, 17:06. Reason: Adding link and other info

    Comment


    • #3
      Re: Exchange 2010 and sharepoint 2010 server

      see my remarks..

      Originally posted by Virtual View Post
      Have you tried logging on as the account used to crawl that Public folder and used that URL to ensure that the account can access it? The account will need read permissions to the Public folder.
      yes (domain admin)

      Another useful link for checking the settings in SharePoint.

      hxxp://technet.microsoft.com/en-us/library/ee806927.aspx
      already read this article, it has nothing about this error

      Does it crawl local SharePoint sites ok or file shares?
      It set to crawl Public folders . there's also the default sharepoint site that works fine.
      Last edited by Wired; 15th November 2010, 08:12. Reason: fixed BBCODE

      Comment


      • #4
        Re: Exchange 2010 and sharepoint 2010 server

        Found solution.
        after looking on the event log , i saw the sharepoint trying to browse the uel as lowercase, which results in error.

        i've followed this article to set the crawler to match case sensitive:

        blogs.msdn.com/b/enterprisesearch/archive/2010/07/09/crawling-case-sensitive-repositories-using-sharepoint-server-2010.aspx

        Comment


        • #5
          Re: Exchange 2010 and sharepoint 2010 server

          Thanks for posting back and glad you have now sorted it. The link you provided is very helpful.

          Comment

          Working...
          X