Announcement

Collapse
No announcement yet.

OWA is not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA is not working

    Hi, we have exchange 2013.

    We never use OWA. Today i want to test OWA.

    But once key in Domain\username & password, it can't login to the mailbox.

    How should i check? please advise

    This is from Outside the organization. Inside is OK

  • #2
    So you can get to the login page from outside, and then you cannot go further, but from inside you get the whole of OWA?
    Possible things to check:
    Internal and external names are correct - although I suspect if they weren't you wouldn't get anywhere
    Forwarding through your external firewall is correct
    Permissions on the OWA virtual directories

    Do you have problems with Outlook Anywhere and/or ActiveSync from outside?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      I know it shouldn't but here is using POP3, thus Outlook Anywhere & Activesync is not using
      In the Outlook client we point the public IP address

      I have test (using telnet X.X.X.X 80) the port is open, so does 443
      I map Exchange Server public IP to internal IP address of exchange server

      Comment


      • #4
        I would be looking at the names (sorry, don't have Exchange 2013 nearby so cant tell you where you get them, but there is an option to set the internal and external names on your CAS server

        Did it work at any time, or has it never worked?

        POP3 - the 90's called, and want their protocol back!
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          I resolved it already.

          It is due to my Fortigate firewall.

          I have deep inspection on the policy.

          Thanks

          Comment

          Working...
          X