No announcement yet.

Exchange 2013 - Outlook 2016 asks for password

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2013 - Outlook 2016 asks for password

    Hello -
    I am an administrator in an environment with Active Directory 2012 R2, Exchange 2013 CU12, and Skype for Business 2015. All of these services are on premises.
    Until recently, on my Windows 7 SP1 computer I ran Office 2013 and Skype For Business (Lync) 2013. I had no connection problems with either Outlook or Skype.
    This week I began a migration to a new computer - Windows 10 with Office 2016. Both Outlook and Skype are repeatedly (but not consistently) asking for my username and password. Sometimes they will accept my password and sometimes they won't.
    There does not appear to be any problems with my account, as Outlook/Skype are still working fine on my parallel Windows 7/ Office 2013 computer.
    Creating a new profile has not helped. Neither has clearing credentials in Credential Manager.
    My Outlook is in Cached Mode.
    I have no shared folders or mailboxes in my profile, and I unchecked "Download Shared Folders" and "Download Public Folder Favorites".
    Our Exchange CAS servers are behind an F5 load balancer.
    I have a coworker who is experiencing a similar problem with his new Windows 10 / Office 2016 computer. He points out that if he works in Online mode, he does not have the problem.

    Since I am also an Exchange Admin, I can also make changes on the server level, if that will help.

    I appreciate any help and advice you can offer.