Announcement

Collapse
No announcement yet.

Scanned documents being labeled as spam

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scanned documents being labeled as spam

    Exchange 2013, single server. Use barracuda appliance for spam filtering. Have users complaining that scans were going to junk mail folder, showed them to right click and add to safe senders list. Now it goes to inbox but affixes a spam label in the subject line.[SPAM] Message from "RNP00267387BB6C"


    I've disabled the anti-spam agents on the server. I'm not sure what could be causing this.

  • #2
    Are they going from the scanner via the Barracuda, or direct to the Exchange server?
    Try adding the scanner IP to safe list on the Barracuda
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      They are going directly to exchange server. I've checked and they aren't hitting barracuda at all.

      Comment


      • #4
        any updates?

        Comment


        • #5
          Originally posted by leadtheway View Post
          any updates?
          You're asking us if there are any updates? We should be asking you that. It's your problem to solve, not ours. We're happy to help but asking if we have any updates makes it seem like you expect that we have some responsibility to help you solve your problem, which we most certainly don't. If someone has an idea, suggestion or answer for you they'll post it. In the mean time, don't bump your own question asking us if we have any updates.

          Comment


          • #6
            What Joe said++

            Have you whitelisted the scanner IP in Exchange anti-spam
            (Note I know you say you have disabled the agents, but unless there is some other spam filtering you have not told us about, the agents clearly are not disabled. Try uninstalling them)
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              Originally posted by joeqwerty View Post

              You're asking us if there are any updates? We should be asking you that. It's your problem to solve, not ours. We're happy to help but asking if we have any updates makes it seem like you expect that we have some responsibility to help you solve your problem, which we most certainly don't. If someone has an idea, suggestion or answer for you they'll post it. In the mean time, don't bump your own question asking us if we have any updates.
              go <bleep> yourself mate...i asked for an update because i answered a question for someone who was helping but no reply was given. <bleep> entitled assholes.
              Last edited by Ossian; 22nd May 2016, 07:22. Reason: Inappropriate language

              Comment


              • #8
                Originally posted by leadtheway View Post
                go <bleep> yourself mate...i asked for an update because i answered a question for someone who was helping but no reply was given. <bleep> entitled assholes.
                I'm not your mate.
                Last edited by Ossian; 22nd May 2016, 07:22.

                Comment


                • #9
                  2 week ban issued. Next time it will be permanent The only reason it wasn't permanent this time is you have a long history here, but that means you should know the rules.

                  Joe, edited your quote for language

                  leadtheway All members here give up our free time to help people if they can. There is no QoS for support - if you want something urgently, go to Microsoft Product Support Services, who will put a team of engineers on your case. As Joe said, there is an expectation that you will be working on the problem too and let us know what else you have been doing, rather than waiting for someone (who knows nothing about your network configuration) to give you a magic solution.
                  Last edited by Ossian; 22nd May 2016, 07:27.
                  Tom Jones
                  MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                  PhD, MSc, FIAP, MIITT
                  IT Trainer / Consultant
                  Ossian Ltd
                  Scotland

                  ** Remember to give credit where credit is due and leave reputation points where appropriate **

                  Comment

                  Working...
                  X