No announcement yet.

Public Folder Setup Error "No Existing PublicFolder Matches"

  • Filter
  • Time
  • Show
Clear All
new posts

  • Public Folder Setup Error "No Existing PublicFolder Matches"

    Does anyone have any ideas on this. I cant find anything on this.

    We are in the process of building an Exchange 2010 server. We recently re-built the server due to some config issues. Everything is up and working. But when i go into the Public Folder Managment Console. It will not allow me to setup any public folders. I get the errror message below.

    Summary: 1 item(s). 0 succeeded, 1 failed.
    Elapsed time: 00:00:00


    No existing 'PublicFolder' matches the following Identity: '\'. Make sure that you specified the correct 'PublicFolder' Identity and that you have the necessary permissions to view 'PublicFolder'.

    MapiExceptionNotFound: Unable to open message store. (hr=0x8004010f, ec=-2147221233)
    Diagnostic context:
    Lid: 40487 EMSMDBMT.EcDoRpcExt2 called [length=650]
    Lid: 56871 EMSMDBMT.EcDoRpcExt2 returned [ec=0x0][length=248][latency=15]
    Lid: 23226 --- ROP Parse Start ---
    Lid: 27962 ROP: ropLogon [254]
    Lid: 17082 ROP Error: 0x8004010F
    Lid: 26937
    Lid: 21921 StoreEc: 0x8004010F
    Lid: 27962 ROP: ropExtendedError [250]
    Lid: 1494 ---- Remote Context Beg ----
    Lid: 26426 ROP: ropLogon [254]
    Lid: 31229 Error: 0x0
    Lid: 31229 Error: 0x0
    Lid: 19149 Error: 0x0
    Lid: 24509 Error: 0x0
    Lid: 1219 StoreEc: 0x8004010F
    Lid: 60039
    Lid: 30409 StoreEc: 0x8004010F
    Lid: 19145 StoreEc: 0x8004010F
    Lid: 23241 StoreEc: 0x8004010F
    Lid: 32186
    Lid: 8620 StoreEc: 0x8004010F
    Lid: 1750 ---- Remote Context End ----
    Lid: 26849
    Lid: 21817 ROP Failure: 0x8004010F
    Lid: 26297
    Lid: 16585 StoreEc: 0x8004010F
    Lid: 32441
    Lid: 1706 StoreEc: 0x8004010F
    Lid: 24761
    Lid: 20665 StoreEc: 0x8004010F
    Lid: 25785
    Lid: 29881 StoreEc: 0x8004010F
    Click here for help...

    Exchange Management Shell command attempted:
    New-PublicFolder -Name 'Mycompany' -Path '\' -Server 'myserver.mycompany.local'

    Elapsed Time: 00:00:00

    If it wasnt for Mac users in the company, i wouldnt bother with setting this up!.

    Any ideas on this would be apprieciated as there appears to be absolutley no information out there on this.


  • #2
    Re: Public Folder Setup Error "No Existing PublicFolder Matches"

    Anybody figured this out? I have the exact same issue.