Announcement

Collapse

Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

550 5.7.1 Unable to relay!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • L4ndy
    started a topic 550 5.7.1 Unable to relay!

    550 5.7.1 Unable to relay!

    Hi folks,

    Exchange 2010 sp1 organisation. in and out delivery works fine as far as I can see.
    I am getting this following an smtp test:


    HELO please-read-policy.mxtoolbox.com
    250 "FQDN" Hello [64.20.227.133] [125 ms]
    MAIL FROM: <[email protected]>
    250 2.1.0 Sender OK [140 ms]
    RCPT TO: <[email protected]>
    550 5.7.1 Unable to relay [5132 ms]
    QUIT
    221 2.0.0 Service closing transmission channel [140 ms]
    Haven't had much exposure with exchange and am getting a bit confused when reading up about this error.
    Can anyone please shed some light.

    TIA

  • Virtual
    replied
    Re: 550 5.7.1 Unable to relay!

    Exchange 2010 is similar to Exchange 2007 with regards to a considerable number of features.

    I would look at the Receive Connectors on the Exchange 2007 box. If anonymous is not granted access to it, external servers cannot relay through it. This will be the server or servers that the firewall points port 25 traffic to.

    JDMils has shown you where to go. You could create your own though you perhaps may need to review existing. If I remember correctly, one is called default and the other Client. The client one doesn't use port 25. The other should. Check that it is set to the correct port and that anonymous is ticked and review the IPs addresses that are permitted to relay through. e.g. Generally, all Internet addresses are allowed to. If you have an external email filtering provider, you would lock it down to only allow their external IP address to relay through.
    Last edited by Virtual; 10th September 2010, 08:17.

    Leave a comment:


  • JDMils
    replied
    Re: 550 5.7.1 Unable to relay!

    L4ndy,

    I'm not sure about 2010, but in 2007 you need to specify the IP of the system which needs to relay email thru your server. In 2007 this is done by:

    Open EMC
    Navigate to Server Config\Hub Transport\Receive Connectors. Create a new connector labelled "SMTP Approved Relay Systems" and in the Network settings\Receive Mail From, add the IP(s) of the systems which need to relay thru the server.

    Hope this helps.

    Leave a comment:

Working...
X