Announcement

Collapse
No announcement yet.

Outlook Web App Defaults to IIS7 Page???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook Web App Defaults to IIS7 Page???

    Can anyone help with this?. I am presently building an exchange 2010 server. The install has all proceeded well. Been away from Exchange for a few years so trying to get back into it.

    The exchange installed with a typical install, e.g cas, hub, mailboxes on the one server due to budget constraints.

    I have all the user mailboxes created and sending and receiving ok. I am now trying to get the Outlook Wep App working. I have configured ports on the firewall for port 80 and 443 with a NAT rule to our internal mail server.

    Trying to access the external url works, but for some reason when i go to for instance https: //mymail.mydomain.net it makes a connection and goes straight through to an IIS7 Welcome page where it allows you to select a number of languages. Is there anything missing on the IIS config. I can get on to the webmail logon screen via the internal url, but it for some reason refuses the network logon details?. Even though they are correct.

    Any ideas on whats causing this issue or how to fix?. I have looked at a few sites, but non seem much help.

    Cheers

  • #2
    Re: Outlook Web App Defaults to IIS7 Page???

    OWA doesn't live on the root of the site. You need to browse to /owa

    so host.example.com/owa

    If you want to have OWA at the default page then you will need to configure a redirect.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Outlook Web App Defaults to IIS7 Page???

      Cheers that fixed that i can access the web outlook logon page. But for some reason it wont accept network logons eg

      mydomain\user.name

      any idea why it wont authenticate?.

      Comment


      • #4
        Re: Outlook Web App Defaults to IIS7 Page???

        OWA is set to use forms based authentication by default. You would have to look at the authenticate settings for the OWA virtual directory in EMC to confirm that what it is expecting is what you are putting in.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Outlook Web App Defaults to IIS7 Page???

          I have a similar problem. Basically OWA works fine internally but I can't get it to login externally. I'm presented with the Forms Based page but everytime I put any creditionals in I get the username & password is incorrect. Had a look at some other forums and it looks like it could be related to CAS pre-req's, but I've checked these and they are all installed. Any ideas ?

          Comment

          Working...
          X