Announcement

Collapse
No announcement yet.

Send Connectors between 2007 / 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Send Connectors between 2007 / 2003

    I am trying to get mail flowing between a single 2003 server and a 2007 server - we have the hub server, CAS role and the yet to be installed edge server on separate machines. I have added the connector on the 2003 server (and the reverse connector automatically) but the 2007 Hub server does NOT see the 2003 server. I believe this is related to the edge server not being installed yet, but once it is installed do I point the connector to the edge server and then add a connector on the Edge server to point to the 2003 server? Or is there another method. Anything to avoid the shell would be appreciated since 90% of the time some issue arises. Thank you.

  • #2
    Re: Send Connectors between 2007 / 2003

    An Edge server is not required for operation of Exchange. An Edge server has nothing to do with internal email traffic.
    Furthermore, Send Connectors have nothing to do with internal traffic between Exchange 2003 and 2007.

    You should have a routing group connector - they are created during the installation of the first Exchange 2007 server. . There is no GUI for this in Exchange 2007, you will have to check with get-routinggroupconnector.
    It is not uncommon for them to create incorrectly, so remove what you have using

    get-routinggroupconnector | remove-routinggroupconnector

    then accept each prompt.
    Then create a new connector using new-routinggroupconnector. Run it twice, once for each way and use a different name for each one.

    If you have attempted to point Send Connectors at other Exchange servers, delete them as they are not how you should be configuring the servers.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Send Connectors between 2007 / 2003

      Would be more than happy to give it a try and see what goes on (will remove the extra 2003 connector that was set up) BUT all the commands I see mention Bidirectional is set to TRUE - have not found a set of commands that set up a unidirectional although again several posts mention that it is better to do it that way. So, thank you for your suggestion and if you would please post the 2 commands be appreciated. My luck with the shell has been far from great. Will continue to investigate in meantime.

      Comment


      • #4
        Re: Send Connectors between 2007 / 2003

        Just run the two commands as I have outlined. You will be prompted for the information. All the bidirectional setting does is configure both ways at the same time. Nothing else is different.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X