Announcement

Collapse
No announcement yet.

Delivery Receipts/ Reports 550 Sender has no A, AAAA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Delivery Receipts/ Reports 550 Sender has no A, AAAA

    Hi

    I have SBS2011 with Exchange 2010 which has recently stopped sending delivery reports to one single email address (domain)

    I tracked the email in the Message Tracking Assistant. The mail arrives and delivery receipt is initiated but is tagged BADMAIL and it eventually fails to send the delivery report.

    The message is 550 Sender has no A, AAAA - which I think means that the receiving server thinks there is something wrong with the sending domain / server.

    Any ideas ?

    John






  • #2
    It looks to me like Exchange can't find an A, AAAA or possibly MX record for the recipient domain. You can verify this yourself by using nslookup for the recipient domain. See if you can resolve the MX and A records.

    Comment


    • #3
      I did an NSLOOKUP on both domains , the sender and the recipient and they both return valid MX records. The strange thing is that e-mails from all users in the sending domain get delivered Ok , it is only email that is sent by the exchange server account [email protected] that gets rejected
      Attached Files

      Comment


      • #4
        Originally posted by joeqwerty View Post
        It looks to me like Exchange can't find an A, AAAA or possibly MX record for the recipient domain. You can verify this yourself by using nslookup for the recipient domain. See if you can resolve the MX and A records.

        I think I know the problem, the receiving domain thinks the mail is coming from remote.suiteshotelgroup.com - there are no A or MX records for remote.suiteshotelgroup.com - I have tried adding a CNAME of remote in the DNS records but that hasn't worked. I nee exchange to send from the domain not the sub domain .

        Comment

        Working...
        X