No announcement yet.

Availability Services Issues in Exchange 2010

  • Filter
  • Time
  • Show
Clear All
new posts

  • Availability Services Issues in Exchange 2010

    Hi everyone,

    I am having an issues with availability services. Here is some brief explanation for our environment.

    Our Exchange Servers are located in two different physical sites.
    Both sites having own 4-box installation (2 cas and 2 mbx).

    Current problem is the users from site A cant access free/busy information from sites B and vice versa.

    May I know where might be the possible root cause for this?


  • #2
    What have you already checked? are they the same domain/forest?
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Had check the EWS URL, all are correct
      they are same domain.

      Does proxy server affect this availability services? But all other service including mailflow etc are fine.


      • #4
        Availability comes from the Autodiscover system, so if Autodiscover isn't working correctly then you can have problems.
        Internally Autodiscover is AD site aware, so both locations should have their own URL for Autodiscover. You can see the URL thus:

        get-clientaccessserver | select identity, autodiscoverserviceinternaluri

        Ensure the host name for the servers in the second site resolves correctly to them and is on the SSL certificate.
        Simon Butler
        Exchange MVP

        More Exchange Content:
        Exchange Resources List:
        In the UK? Hire me:

        Sembee is a registered trademark, used here with permission.