No announcement yet.

Can't recover databse

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't recover databse

    Hi All,

    I have exchange 2013 sp1 DAG with two member and two 2 databases.
    The databases wasn't synchronize for more the 10 days so, i had my primary databases up and running but, the passive copy was in failed mode.
    Today i ran you of space in my log drive (didn't had backup for 10 days) so, both databases dismounted.
    I add more capacity to my log drive and tried to mount the databases and only one of them mount (v.i.p database).
    When i ran the eseutil /mh database.edb i can see that it is in a dirty shutdown and missing a few logs from today.
    I searched the folder for that logs and they appear but, probably are corrupted.
    So i ran the eseutil /ml and didn't get the healthy result so, my last option is to run the eseutil /p but, in the repairing damaged table
    it gave me an error "operation terminated with error -1019 (JET_errPageNotInitialized, Blank database page) after 4881.922 seconds

    How can resolve this?
    Help will be appreciated


  • #2
    Solved it by disabling antivirus


    • #3
      Thanks for posting back. I have encountered similar and was found to be AV and was resolved by adding recommended AV exclusions for SQL and Failover Cluster services to the AV Client. We always do this for our AV deployments from the outset.