Announcement

Collapse
No announcement yet.

Retention Policy not applied to one mail box, How to find cause of this

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Retention Policy not applied to one mail box, How to find cause of this

    Dear All,

    For test purpose I created a retention policy to search for items older then 3 yrs in Mailbox parent folder and perform a permanent deletion. I applied it to three mailboxes for observation. Next day I observed on two items were deleted which were more then 3 yrs. But for one of them it did not. How I can find cause of this and apply it on this one as well?

    Waiting for response.

    Regards,
    Wajeeh

  • #2
    Could you give us a teeny clue which version of Exchange Server you are using?
    Have you enabled logging?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Hello,

      Thank for reply, it is exchange 2010 SP3, I just started working with retention so kindly tell me which specific logging to be enabled for this? Strange for me is that same policy applied on three mailboxes, working for two and not working for one. Looking to troubleshoot on this.

      Please let me know if any further details are needed.

      Regards,
      Wajeeh

      Comment

      Working...
      X