Announcement

Collapse
No announcement yet.

outlook problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • outlook problem

    i have problem on my outlook 2007 and 2010 and 2013 promote user name and password continuously and when write user name and password not connect although user and password correct
    what can i do
    thanks

  • #2
    Which version of exchange are you using?
    How are clients connecting (MAPI or RPC/HTTPS)?
    Is it all accounts or just some?
    Is anything in log files? (client or server)?

    Anything more you can give us to help troubleshoot this?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      hello
      Exchange2010
      2 DAG server and 2 servers for Cas array
      client connect Mapi and RPC/HTTPS
      yes all client
      no any log files
      We solve it by %userprofile%AppData\Roaming\Microsoft\Protect
      and delete this folder S-1-5-21-3388059313-2900943848-1977657699-1000
      and open outlook and write username and password and it will connect to mail and work normally
      this is solve from client side i want to solve from server side
      thanks
      i wait your reply

      Comment


      • #4
        Originally posted by Ossian View Post
        Which version of exchange are you using?
        How are clients connecting (MAPI or RPC/HTTPS)?
        Is it all accounts or just some?
        Is anything in log files? (client or server)?

        Anything more you can give us to help troubleshoot this?


        hello
        Exchange2010
        2 DAG server and 2 servers for Cas array
        client connect Mapi and RPC/HTTPS
        yes all client
        no any log files
        We solve it by %userprofile%AppData\Roaming\Microsoft\Protect
        and delete this folder S-1-5-21-3388059313-2900943848-1977657699-1000
        and open outlook and write username and password and it will connect to mail and work normally
        this is solve from client side i want to solve from server side
        thanks
        i wait your reply

        Comment

        Working...
        X