No announcement yet.

Activesync issues exchange 2010-2003 coexist

  • Filter
  • Time
  • Show
Clear All
new posts

  • Activesync issues exchange 2010-2003 coexist

    Hi All.

    I'm trying to configure coexist between exchange 2010 and 2003.
    Email and OWA is working fine but, activesync for android devices can't connect (apple device works ok).
    I checked the event viewer on my exchange 2010 server and i saw event id 1034 "The proxy request to has timed out
    Any ideas?

    Thanks in advance

  • #2
    Hi, i have an update on this thread
    I unchecked the require SSL on the exchange vdir in iis (exchange 2003) and now i don't have any timeout issues anymore, even remote connectivity analyzer is working.
    but, still android cell phone can't connect. users receive user\password incorrect

    Any ideas???

    Thanks in advance


    • #3
      Exchange 2003 virtual directories get mucked about with so much that I usually will just reset them to get co-existence to work.
      Fairly easy to do, and it resolves a lot of problems.

      Simon Butler
      Exchange MVP

      More Exchange Content:
      Exchange Resources List:
      In the UK? Hire me:

      Sembee is a registered trademark, used here with permission.


      • #4
        Hi, i fixed the problem.
        First, when i unchecked the require SSL for exchange virtual directory on the exchange 2003, it solved the proxy timeout issues.
        Second, in the activesync virtual directory in the exchange 2003, a default domain was configure so, i configured the a default domain and realm on the acticesync's virtual directory in the exchange 2010 and now all android cell phone works!

        Thank you all