Announcement

Collapse
No announcement yet.

Outlook web app slow search

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook web app slow search

    Hi guys!

    I have strange problem with Exchange 2010 web app...
    If I run it in normal mode search will take minutes to display results. If I check
    use LIGHT version search works excellent...
    Any idea?
    We use Server 2008 R2 X64 and Exchange 2010 all latest patches installed...

    Thanks!

  • #2
    Re: Outlook web app slow search

    Hi!

    Yesterday I installed Update Rollup 4, but things remain same... With Outlook WebApp light version search is abnormally fast, in full mode takes 2-3 minutes to display search results or it even doesn`t show them...
    I also created new database and migrated mailboxes but still sam problem...

    I am running out of ideas here...

    Comment


    • #3
      Re: Outlook web app slow search

      although it sounds like a rendering issue which might be source from a lot of other things... you might try working out the script provided with exchange called :
      resetsearchindex.ps1 , it will reset the index and rebuild it.

      please update if it helps..

      Comment


      • #4
        Re: Outlook web app slow search

        No that was not it...

        Problem was in:

        IIS worker count. I have them set to 3.
        I lowered to 1 and voila! All works great.

        Maybe it will help somebody someday
        Attached Files

        Comment


        • #5
          Re: Outlook web app slow search

          thanks for the update !
          was 3 the default setting ?

          Comment


          • #6
            Re: Outlook web app slow search

            No, I don`t think so.

            Comment


            • #7
              Re: Outlook web app slow search

              Default was 1. 100%
              I screw it up by setting it to 3...

              Comment

              Working...
              X