Announcement

Collapse
No announcement yet.

Exchange 2007 SP3 Released - 2008 R2 Now Supported

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2007 SP3 Released - 2008 R2 Now Supported

    Saw this in the Technet newsletter, should be useful for some people including us in the office. We can't go to Exchange 2010 until Symantec support it with Enterprise Vault.

    http://www.microsoft.com/downloads/d...=CR_CC=&CR_ID=
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

  • #2
    Re: Exchange 2007 SP3 Released - 2008 R2 Now Supported

    Been running it for a week or so now (still on 2008 regular, though) -- all seems smooth
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Exchange 2007 SP3 Released - 2008 R2 Now Supported

      Where have you been?

      I have four sites running it, and have done two SBS 2008 deployments with it straight off.
      With SBS 2008 on a new build, the trick is to install the service pack BEFORE running any of the wizards, then once the install is complete, run the wizards to configure the server. No issues then.

      The SBS community are saying to do it the other way round, which doesn't make any sense. The Exchange 2007 install on SBS 2008 isn't any different up to the point of the wizards being run.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment

      Working...
      X