No announcement yet.

Receive connector problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Receive connector problem

    I'v got the follow problem,

    I've got an all-in-one exchange 2007 server (CAS/HT/MBS) without an edge server.

    because a huge amount of spam was comming from external resources with our own authoritative domein I denied exceptance of all external mail from our authoritative domains.

    The only problem I've got at this moment is our website. Mail from this (hosted) website is declined with the error message:
    550 5.7.1 Client does not have permissions to send as this sender
    For the webserver I created a new receive connector as a relay for the website.

    The problem stil exists.

    What could possibly be the problem ? Am I forgetting something?

  • #2
    Re: Receive connector problem

    Spammers sending email on your own domain is a very old trick and should be managed easily by your antispam software.

    If you didn't configure another port, then the email is still coming in on the original connector.

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.


    • #3
      Re: Receive connector problem

      See if your anti-spam allows you to configure SPF and PTR record checking. Be careful with regards to what happens if the sender doesn't have these as some legitimate sender's email servers don't always have them.

      Depending on their frequency, you could also see if you can set restrictions on the number of times an hour a sender's SMTP service from the same IP can relay through your connector.


      • #4
        Re: Receive connector problem

        HOw did you set up the receive connector? What are each setting?


        • #5
          Re: Receive connector problem

          For the receive connector the settings are:

          Localnetwork is the local ip address of the exchange server at port 25

          the remote network is the ip address of the external hosted webserver

          as authentication I selected "TLS" and "externaly secured"

          and finally on the tab permission groups I selected "exchange servers"

          ReceiveConnector settings (powershell)
          AuthMechanism                           : Tls, ExternalAuthoritative
          Banner                                  :
          BinaryMimeEnabled                       : True
          Bindings                                : {}
          ChunkingEnabled                         : True
          DefaultDomain                           :
          DeliveryStatusNotificationEnabled       : True
          EightBitMimeEnabled                     : True
          DomainSecureEnabled                     : False
          EnhancedStatusCodesEnabled              : True
          LongAddressesEnabled                    : False
          OrarEnabled                             : False
          Fqdn                                    : ORDGIEXC01.ordito.local
          Comment                                 :
          Enabled                                 : True
          ConnectionTimeout                       : 00:10:00
          ConnectionInactivityTimeout             : 00:05:00
          MessageRateLimit                        : unlimited
          MaxInboundConnection                    : 5000
          MaxInboundConnectionPerSource           : 20
          MaxInboundConnectionPercentagePerSource : 2
          MaxHeaderSize                           : 64KB
          MaxHopCount                             : 30
          MaxLocalHopCount                        : 8
          MaxLogonFailures                        : 3
          MaxMessageSize                          : 10MB
          MaxProtocolErrors                       : 5
          MaxRecipientsPerMessage                 : 200
          PermissionGroups                        : ExchangeServers, Custom
          PipeliningEnabled                       : True
          ProtocolLoggingLevel                    : None
          RemoteIPRanges                          : {}
          RequireEHLODomain                       : False
          RequireTLS                              : False
          EnableAuthGSSAPI                        : False
          Server                                  : ORDGIEXC01
          SizeEnabled                             : Enabled
          TarpitInterval                          : 00:00:05
          AdminDisplayName                        :
          ExchangeVersion                         : 0.1 (8.0.535.0)
          Name                                    : Internet Relay
          DistinguishedName                       : CN=Internet Relay,CN=SMTP Receive Connectors,CN=Protocols,CN=ORDGIEXC01,CN=Se
                                                    rvers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Gr
                                                    oups,CN=Ordito,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=ordito,D
          Identity                                : ORDGIEXC01\Internet Relay
          Guid                                    : d4e3090e-224c-4557-bfa2-e60da71366f4
          ObjectCategory                          : ordito.local/Configuration/Schema/ms-Exch-Smtp-Receive-Connector
          ObjectClass                             : {top, msExchSmtpReceiveConnector}
          WhenChanged                             : 22-6-2010 12:02:14
          WhenCreated                             : 22-6-2010 11:34:04
          OriginatingServer                       : ORDGIFS01.ordito.local
          IsValid                                 : True