Announcement

Collapse
No announcement yet.

OWA 2010 --> Inaccessible from external/but not internal

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA 2010 --> Inaccessible from external/but not internal

    Hello:

    New at Exchange 2010 and had a great migration this evening except I am unable to get to OWA from outside of the domain.

    Any suggestions? I've read/reviewed all of the sites and I think it may be an issue related to our Firewall.. But EXCHANGE 2003 OWA worked fine.

    I've enabled both POP/IMAP protocols. I've ensured that my https://mail.e****.com/owa is in the default page.. Any other thoughts or suggestions? No errors in the logs

    Thanks in advance

    -Ryan

  • #2
    Re: OWA 2010 --> Inaccessible from external/but not internal

    Need more information about your set up. Is this a single server install with CAS, HUB and MXB roles on the same server.

    Have you enabled an external URL on Server Configuration\Client Access\OWA?

    Is mail.e*****.com pointing to the server with the CAS role and does it have a valid cert?

    Can you telnet externally to mail.e*****.com 443 and see if the connection is accepted?

    More info is eeded about your setup.

    Thanks

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: OWA 2010 --> Inaccessible from external/but not internal

      POP and IMAP have nothing to do with OWA
      What error do you get in IE when you attempt to access OWA?
      Have you forwarded port 443 to the Exchange server?
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: OWA 2010 --> Inaccessible from external/but not internal

        Hi, thanks so much for the assistance.

        This is a single server install, with all roles on the same server.

        I have enabled the external URL, it holds the CAS role and has a valid certificate.

        I'm going to attempt to telnet now will report my results.

        C:\Documents and Settings\user>telnet 63.255.108.219 443
        Connecting To 63.255.108.219...Could not open connection to the host, on port 44
        3: Connect failed

        Appears that the port needs to be opened.
        Last edited by rkicin01; 27th May 2010, 11:19.

        Comment

        Working...
        X