Announcement

Collapse
No announcement yet.

Decoding Issues?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Decoding Issues?

    Hi Guys,

    Having a few dramas with a freshly installed Exchange 2007 server.
    Basically what i am trying to ascertain is whether or not the issue is occuring when the server receives the message or when the client downloads the message.

    When a receipient sends a mail message and it arrives at our server obviously it is passed onto the correct mailbox and then the client attached to the mailbox downloads this message - for whatever reason PDFs and CSV attachments are displayed in the body of the message as no other the gooble-de-gook.

    For example - this is an email that one of the recipients received:

    From: [email protected] [mailto:[email protected]]
    Sent: Sunday, 28 March 2010 4:14 AM
    To: corporate.services
    Cc: Subject: Orders due for deliver within 3 days

    CUSTOM FLEET ORDER STATUS REPORT Print Date:28-MAR-10
    Dealer:XXXXX
    Contact:Xxxs, Xxx
    Phone:02 49220500
    Fax:02 49614607

    Attached is a list of accepted orders due to be delivered within 3 days.

    Please log on to www.xxx.com.au to confirm delivery details as well as provide vehicle and registration details by entering into -Orders require pre-delivery and/or post delivery details. Alternatively, please complete the confirmed/revised delivery date section of the report and return via email to [email protected].

    Please ensure that the client has been informed of the delivery. If there is a return vehicle associated with this order and the delivery has been delayed please contact Custom Fleet as the vehicle may require re registration.


    begin 644 OrderDue3Days_3034.csv
    M3W)D97(@3G5M8F5R+$-L:65N="!.86UE+$1R:79E<B!.86UE+$1A=&[email protected])D
    M97(@<V5N="Q%>'!E8W1E9"!$96QI=F5R>2!$871E+$-O;F9I<FUE9"]2979I
    M<V5D($1E;&EV97)Y($1A=&4L5F5H:6-L92!$97-C<FEP=&EO;BQ696AI8VQE
    M($-O;&]U<@HT-30W.3(L0VAU8F(@1FER92!3869E='[email protected]'1D("A,96%S960I
    M+%=A>6YE(%!A=6PL,C0M1D5"+3$P+#(V+4U!4BTQ,"PL1F]R9"!"1C,@1F%L
    F8V]N(%A4(#0N,"!"1C,@6%[email protected]($%U=&\@35DP."Q7:&ET90H`
    `
    end
    Obviously the XXX's are the senders/receivers/companies name.

    Just wondering if anyone has seen anything like this before or has fixed an issue similar to this.

    Any help is appreciated.

  • #2
    Re: Decoding Issues?

    The usual reason for that is interference. Something scanning something it shouldn't. AV, Antispam, firewall with SMTP filtering, something like that. It touches the message and means that Outlook cannot read the attachment correctly.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment

    Working...
    X