Announcement

Collapse
No announcement yet.

Mail Flow problem Between Exchange 2003 and an Exchange 2007 HUB Transport Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mail Flow problem Between Exchange 2003 and an Exchange 2007 HUB Transport Server

    Hello,

    Following the installation of Exchange Server 2007 in an Exchange 2003 organization, I meet a problem of routing messages between the Exchange Server 2003 and Exchange Server 2007. The two connectors routing groups were created when installing the role CAS and HUB.

    It is possible to send mail from a 2007 Mailbox to a 2003 mailbox, but it is not possible to send a mail from a 2003 Mailbox to a 2007 mailbox. The mail remain in the queue of the routing group connector '2003 to 2007 '.

    I recreated (powershell) the bidirectionnal connectors but the problem continue.

    Particularity of my Exchange 2003 organization:
    There are two SMTP virtual servers on my Exchange 2003. The first default on port 25, used by the routing group connectors. the second that listens on port 2525 for inbound mail.

    Thanks for your help.
    David.


  • #2
    Re: Mail Flow problem Between Exchange 2003 and an Exchange 2007 HUB Transport Server

    in the queue - what error message do you get for the RGC ?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Mail Flow problem Between Exchange 2003 and an Exchange 2007 HUB Transport Server

      Problem resolved.

      I had the wrong IP address specified on the server's SMTP virtual server CAS-HUB, (used by the routing group connector '2007 to 2003'). I changed this setting to assign the correct IP (of the correct network interface)

      I recreated the routing group connector manually: 2007 to 2003 via powershell (unidirectional) and 2003 to 2007 via the Exchange console 2003.

      And the communication between Exchange 2003 and Exchange 2007 works.


      Thanks for your attention.
      David.

      Comment


      • #4
        Re: Mail Flow problem Between Exchange 2003 and an Exchange 2007 HUB Transport Server

        The RGC should have been created exclusively in Exchange 2007, rather than mixed, as that can cause problems, particularly during the removal phase of Exchange 2003.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X